Problème démarrage VOLVO PENTA 5.0 GXI

toutes les discussions à propos des moteurs volvo penta
Avatar du membre
Grégoire Popineau
Force 3
Force 3
Messages : 30
Enregistré le : 26 oct. 2023, 11:05
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par Grégoire Popineau »

Et non. Pas mieux finalement.
Je viens de changer le sensor MAP, (avec toute la famille à bord sous le soleil et au milieu du lac) mais idem.
Dans la boîte du TPS => pas le bon produit.
J’attends donc encore une semaine pour recevoir ce coup ci, j’espère, la bonne référence.
Si ça ne marche toujours pas, peut être un voyage à Lourdes ?
😉


Avatar du membre
Grégoire Popineau
Force 3
Force 3
Messages : 30
Enregistré le : 26 oct. 2023, 11:05
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par Grégoire Popineau »

Bon, finalement j’ai été un peu pessimiste…
J’ai réussi à faire quelques accélérations plein pot sans problème.
Sur la dernière, en coupant d’un coup, moteur calé. Dans ce cas, il faut attendre 5 minutes pour redémarrer ou mettre des gaz et insister.
En espérant que c’est IAC un peu HS, MAP un peu HS et TPS idem. A suivre


Avatar du membre
mégaleauman
Force 9
Force 9
Messages : 281
Enregistré le : 18 mars 2017, 22:19
Localisation : Montréal, Québec (Canada)
Contact :
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par mégaleauman »

Je ne sais plus quoi dire. Peut-être une perceuse, faire des trous dans la coque et laisser couler le bateau serait la solution :)


Mégaleauman
Chaparral Signature 310 2004 2 X Volvo GXI 5.0
rc174
Force 9
Force 9
Messages : 170
Enregistré le : 21 mai 2021, 20:17
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par rc174 »

Tu me sembles progresser dans tes analyses et diagnostics de panne, tant mieux pour toi !
Mais tout ceci me conforte dans mes positions sans doute un peu rétrogrades face aux complexités des électroniques de toutes nos "machines" modernes que ce soit sur terre ou sur mer, il y a des progrès, certes en termes de performances mais sans les outils adéquats, appelés "valises diag" point de salut ! Hélas.. surtout lorsque l'on a pas sous la main un technicien compétent pour les utiliser.
Je ne suis certes pas un nostalgique des "vis platinées", sources de nombreux soucis (vécus) les allumages CDI et autres ont apporté un véritable progrès, une ou x bobines et CDI de rechange sont néanmoins utiles..
Par contre, tous les accessoires périphériques de gestion moteur et diverses "sécurités" posent encore problème avec des fiabilités très diverses..
Je reste en outre, un peu persuadé que ces "améliorations" ont aussi pour but de "confisquer" aux mécanos lambda et les bricoleurs que nous sommes un travail aujourd'hui transféré aux grosses concessions avec des facturations trop souvent délirantes.
Un "petit" mécano de mes amis m'avait mis en garde lors d'un projet d'achat de 2 Optimax, et fortement dissuadé en me demandant si j'étais électronicien et possesseur de la "valise" dédiée...


Fletcher Vigo 180, Invader 210, Princess 266.
Jean-Frédéric Narbonne (Corbières) :)
Erb
Force 9
Force 9
Messages : 117
Enregistré le : 17 mai 2023, 03:33
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par Erb »

Je suis d'accord sur cette vision de la complexité mécanique.
De plus la valise ne résout pas tout, elle peut confondre causes et conséquences. Il faut un cerveau bien fait pour en faire l'analyse.
L valise indique ça, on change la pièce et rien n'y fait, Zut on va changer cette autre pièce....
Et je ne parle pas de l'obsolescence organisée...
Mais comme vehicules et bateaux deviennent des biens de consommation et que ça finira en location (pour les voitures déjà) qui coûte un bras mais on en maîtrise le coût des réparations par rapport à un achat. Sauf qu'il faut les moyens financiers pour suivre...


rc174
Force 9
Force 9
Messages : 170
Enregistré le : 21 mai 2021, 20:17
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par rc174 »

Oui, il y a aussi l’obsolescence programmée, interdite aujourd'hui, mais qu'en est il réellement ?
Peut-être que la concurrence est une solution.
Et effectivement, l'utilisation de la "valise" exige une parfaite formation, mais aussi une éthique pour ne pas ruiner le client en changeant tout et n'importe quoi un peu à l'aveugle...


Fletcher Vigo 180, Invader 210, Princess 266.
Jean-Frédéric Narbonne (Corbières) :)
Avatar du membre
Grégoire Popineau
Force 3
Force 3
Messages : 30
Enregistré le : 26 oct. 2023, 11:05
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par Grégoire Popineau »

Bien d’accord avec vous ! C’est une honte que même sur les moteurs modernes, l’utilisateur ne puisse pas avoir accès facilement à un diagnostic électronique. Il faut payer 1000€ la valise qui effectivement n’est pas très explicite.
Bref, à deux sur le bateau ça fonctionne à peu près. Mais à sept dont cinq assis à l’arrière, presque impossible de déjauger.

J’ai commandé une petite valise pour prendre la pression des cylindres. Après ça, selon le résultat, je changerai les câbles bougies et le Delco.


rc174
Force 9
Force 9
Messages : 170
Enregistré le : 21 mai 2021, 20:17
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par rc174 »

Sans écran de contrôle livré avec ces engins "numérisés" point de salut, à terme, un boycott arrivera des consommateurs... :mrgreen:


Fletcher Vigo 180, Invader 210, Princess 266.
Jean-Frédéric Narbonne (Corbières) :)
rc174
Force 9
Force 9
Messages : 170
Enregistré le : 21 mai 2021, 20:17
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par rc174 »

Mon premier bateau, le Fletcher ne déjaugeait qu'en mettant les passagers dans la cabine avant avec un 60 CV Yam, plus de problème ensuite avec un V4 Johnson 115 ...


Fletcher Vigo 180, Invader 210, Princess 266.
Jean-Frédéric Narbonne (Corbières) :)
Avatar du membre
Grégoire Popineau
Force 3
Force 3
Messages : 30
Enregistré le : 26 oct. 2023, 11:05
Statut : Hors ligne

Re: Problème démarrage VOLVO PENTA 5.0 GXI

Message par Grégoire Popineau »

Bon, histoire de me rassurer j’ai pris la compression des cylindres ce matin. Résultat exactement inverse !

J’ai tout d’abord laissé monter le moteur en température puis déconnecté allumage et pompe à essence.

Résultat en psi :
1-95
2-93
3-94
4-93
5-85
6-88
7-88
8-98



La norme étant vers 175 psi !

Donc soit le moteur est énormément HS. Ce qui ne me semble pas possible, car à deux personnes il prend correctement sa puissance et prends facilement 4000 tours.

Soit mon testeur de pression est HS, mais ça n’explique pas la différence de pression entre cylindres.

Les bougies sont toutes les 8 très charbonneuses ce qui semble dire mélange trop riche. Voir segments morts etc…

Voilà un lien vers la photo des bougies
https://zupimages.net/viewer.php?id=24/21/f4t6.jpeg

A vrai dire, maintenant, je ne sais plus trop quoi faire…

Si j’ai bien compris, bougie noires = trop d’essence et pas suffisamment d’air. Il n’y a pas de filtre à air a priori, mais juste un système de lamelles métalliques par-feu au dessus du papillon d’entrée d’air. Peut être dois je le démonter et lui mettre un bon coup de souflette ?


Répondre

Retourner vers « Moteurs Volvo Penta »